Welke apparaatvereisten zijn er voor de Meditation Moments App?

Om de Meditation Moments App te kunnen gebruiken heb je een:

  • iPhone met iOS 10.0 of hoger nodig
  • Android telefoon met Android 5.0 of hoger nodig
Heeft dit jouw vraag beantwoord? Bedankt voor je feedback! Er is een probleem ontstaan met het verzenden van jouw feedback

Meer hulp nodig? Neem contact op Neem contact op